股票入门
股票知识
CCI KDJ MACD RSI BIAS VR DMI ASI 量价关系 股票术语
选股技巧
打新股 概念股 公司分析 跟庄技巧
看盘
波段 成交量 止损 解套 短线 基本面分析 抄底
K线图
均线 分时图 蜡烛图 宝塔线 布林线 趋势线
股票资讯
买入
卖出

最强宝塔线指标源码

发表时间:2020-03-23 热度:
最强宝塔线指标源码.宝塔线TOWER指标是以股票的收盘价作为参照,当股价上涨时用白线(或红线),当股价下跌时用黑线(或绿线),从而通过黑白棒线的变化情况来研判股价的未来走势。和其他技术分析指标不同的是,宝塔线指标没有计算公式,而是靠选用划图表的方式形成的。
对技术指标,大家要有理性的认识.因为它们大多是以价格或量为基础而编写的.这就决定了它的滞后性和可改变的随意性.既不是万能的,也不会有100%准确率.但是,做为市场弱势群体的小散,指标却又是偶们唯一能简单上手的武器,那怕就是根木棍也比赤手空拳好些吧!

B1:=REF(C,1);B2:=REF(C,2);
SS:=IF(C>REF(C,1) AND REF(C,1)>=REF(C,2),1,IF(C<REF(C,1) AND REF(C,1)<=REF(C,2),-1,IF(C>REF(C,2) AND REF(C,2)>REF(C,1),2,IF(C<REF(C,2) AND REF(C,2)<REF(C,1),-2,0))));
SM:=IF(REF(SS,1)>0 OR REF(SS,1)<0,REF(SS,1),IF(REF(SS,2)>0 OR REF(SS,2)<0,REF(SS,2),IF(REF(SS,3)>0 OR REF(SS,3)<0,REF(SS,3),IF(REF(SS,4)>0 OR REF(SS,4)<0,REF(SS,4),IF(REF(SS,5)>0 OR REF(SS,5)<0,REF(SS,5),IF(REF(SS,6)>0 OR REF(SS,6)<0,REF(SS,6),IF(REF(SS,7)>0 OR REF(SS,7)<0,REF(SS,7),0)))))));
宝塔线:IF(REF(SS,1)>0 OR REF(SS,1)<0,B2,IF(SM>0,MIN(B1,B2),MAX(B1,B2))),COLORGREEN,LINETHICK1;
STICKLINE(C>O,HIGH,LOW,0,0),COLORRED;
STICKLINE(C<O,HIGH,LOW,0,0),COLOR00BB00;
STICKLINE(C>宝塔线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(C<宝塔线,CLOSE,OPEN,2,1),COLOR00BB00;
上一篇:宝塔线好用还是k线好用 下一篇:没有了
猜你喜欢